Yet another repair

Discussions about Sinclair ZX80 and ZX81 Hardware
Moggy
Posts: 1702
Joined: Wed Jun 18, 2008 2:00 pm

Re: Yet another repair

Post by Moggy » Thu Jun 28, 2018 9:29 pm

He is aware,Mark, plus I get a 404 error with your thread link?!

User avatar
1024MAK
Posts: 2151
Joined: Mon Sep 26, 2011 10:56 am
Location: Looking forward to summer in Somerset, UK...

Re: Yet another repair

Post by 1024MAK » Fri Jun 29, 2018 12:11 am

Moggy wrote:
Thu Jun 28, 2018 9:29 pm
He is aware,Mark, plus I get a 404 error with your thread link?!
It does help if I remember to actually include the link :lol: :oops: :roll:

Anyway, I've fixed the link now in case anyone else comes along and reads it.

Mark

User avatar
Floopy
Posts: 6
Joined: Wed Jun 27, 2018 5:50 am

Re: Yet another repair

Post by Floopy » Sat Jul 21, 2018 5:26 am

A bit of an update...

I had some things get in the way and I never got time to come back to this. I haven't gotten a replacement ULA yet, I really want to, but budgeting is getting in the way. I cleaned it up a little and got the screw posts glue-welded back together (they had broken off). I found a small black and white monitor at my local surplus. I put the timex in front to show the size, the screen is from the wrong system obviously. It will fit perfectly with it.
Thank you for the suggestions.
Attachments
EPSN0008.JPG
-Floopy

McKlaud
Posts: 189
Joined: Tue Dec 19, 2017 10:02 pm
Location: St Albans, UK

Re: Yet another repair

Post by McKlaud » Sat Jul 21, 2018 10:25 am

:lol: What have you done?! :lol:
Claudius
----------

User avatar
zx81jens
Posts: 184
Joined: Sat May 10, 2008 8:26 am
Location: a Basement in Nienburg / Germany

Re: Yet another repair

Post by zx81jens » Sat Jul 21, 2018 11:30 am

There is no Solution for that :(
eyerything will be okay in the end.
if it´s not okay, it´s not the end.

and: uıɐbɐ ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ɹǝʌǝ ɹǝʌǝu ןןıʍ ı

User avatar
mrtinb
Posts: 781
Joined: Fri Nov 06, 2015 5:44 pm
Location: Denmark
Contact:

Re: Yet another repair

Post by mrtinb » Sat Jul 21, 2018 12:16 pm

Martin
ZX81, Lambda 8300, Commodore 64, Mac G4 Cube

User avatar
1024MAK
Posts: 2151
Joined: Mon Sep 26, 2011 10:56 am
Location: Looking forward to summer in Somerset, UK...

Re: Yet another repair

Post by 1024MAK » Sat Jul 21, 2018 2:27 pm

IMG_7517.PNG

User avatar
gammaray
Posts: 532
Joined: Sun Apr 17, 2016 2:44 am
Location: Texas

Re: Yet another repair

Post by gammaray » Sat Jul 21, 2018 2:40 pm

COMMODORE?? TRAITOROUS!

"This is a [c]rude but exact chronicle of the "Spectrum vs C64" match (also known as "spectrumers vs 64ers" or even "sinclairists vs commodorists") which happened here in southern Italy in February 1985. The story has been confirmed by witnesses of each part. The dialogs were originally in the Naples slang (a bit far from Italian language). "

EXCERPTED FROM: http://www.alfonsomartone.itb.it/fztsmo.html

viewtopic.php?f=14&t=2816#p30144
5-TS1000,UK ZX81<-Sheelagh, US ZX81, 2-TS1500/KDLX , 3-TS2040 printer, 2-TS2020 cassette decks, ZXPAND+AY, ZeddyNET, ZXBlast, UDG, ZX8CCB, AERCO, BUILDS/REPAIRS ZX Spectrum, ZX80 Minstrel, ZXMAX48 v1 v2, 2-TS-2068, ROM, 16kRAM

McKlaud
Posts: 189
Joined: Tue Dec 19, 2017 10:02 pm
Location: St Albans, UK

Re: Yet another repair

Post by McKlaud » Sat Jul 21, 2018 7:19 pm

mrtinb wrote:
Sat Jul 21, 2018 12:16 pm
Image
:mrgreen: Wow! Where can I find this demo/software? :mrgreen:
Claudius
----------

Post Reply