ZXzine #7 Posted

General Chit Chat about Sinclair Computers and their Clones
Post Reply
swensont
Posts: 61
Joined: Tue Jan 18, 2011 4:55 am
Location: SF Bay Area

ZXzine #7 Posted

Post by swensont » Tue Jun 25, 2019 5:40 am

issue #7 of ZXzine has been posted. I have moved my files over to a new site:

http://swensont.epizy.com/

Just scroll down to find Issue #7.

Tim

rune
Posts: 164
Joined: Thu Sep 04, 2014 8:35 am

Re: ZXzine #7 Posted

Post by rune » Tue Jun 25, 2019 9:31 am

Hi Tim,

the magazine looks great, so I tried to download the others. There are a few with page not found (404) errors - #1. #3 for the ZX and #3 for the QL.

But, I have enough to read for now :)

Dave

dr beep
Posts: 1190
Joined: Thu Jun 16, 2011 8:35 am
Location: Boxmeer

Re: ZXzine #7 Posted

Post by dr beep » Wed Jun 26, 2019 7:30 pm

swensont wrote:
Tue Jun 25, 2019 5:40 am
issue #7 of ZXzine has been posted. I have moved my files over to a new site:

http://swensont.epizy.com/

Just scroll down to find Issue #7.

Tim
Sniff....

No review from Othello in 1K with hires graphics.
[sad mode on]

swensont
Posts: 61
Joined: Tue Jan 18, 2011 4:55 am
Location: SF Bay Area

Re: ZXzine #7 Posted

Post by swensont » Wed Jun 26, 2019 9:53 pm

> Sniff....
> No review from Othello in 1K with hires graphics.
> [sad mode on]

There, there, now. I was aiming for the classic Othello programs. I'll look into your and see about doing a review the next issue.

Tim

swensont
Posts: 61
Joined: Tue Jan 18, 2011 4:55 am
Location: SF Bay Area

Re: ZXzine #7 Posted

Post by swensont » Fri Jun 28, 2019 5:15 am

Rune,

I've fixed the errors on the page. ZXzine #3 did not have a zip (even though one was listed) and the other problems were just the wrong file names.

Tim

Post Reply