Search found 1557 matches

by Andy Rea
Thu Mar 14, 2019 5:54 pm
Forum: Software
Topic: Converting TAP to WAV files for Spectrum
Replies: 6
Views: 2143

Re: Converting TAP to WAV files for Spectrum

is it possible that that particular program does not work on a +3 there are some incompatiblities.

regards Andy
by Andy Rea
Mon Feb 25, 2019 8:42 pm
Forum: Hardware
Topic: ZX81 External Keyboard
Replies: 38
Views: 8389

Re: ZX81 External Keyboard

Thnaks for the quick update, Sadly Charlie and I cannot make the zx-team meet this year, maybe next. i look forward to the pre-order.

regards Andy
by Andy Rea
Fri Feb 22, 2019 12:06 am
Forum: Sinclair Misc
Topic: RC2014 Forum!
Replies: 6
Views: 1679

Re: RC2014 Forum!

so the zx81 core board, takes a ULA and makes the RC2014 zx81 compatible ?

any one got one? and got one of my zx81 ULA replacement modules ?

does it work ?

regards Andy
by Andy Rea
Sat Feb 16, 2019 2:25 pm
Forum: Hardware
Topic: ZX81 HDMI interface using Raspberry Pi Zero
Replies: 7
Views: 2264

Re: ZX81 HDMI interface using Raspberry Pi Zero

very nice indeed, any plans to sell this as a ready to use module ?

regards Andy
by Andy Rea
Sat Feb 16, 2019 2:20 pm
Forum: WANTED
Topic: Looking foir a TS1500
Replies: 7
Views: 2312

Re: Looking foir a TS1500

well i paid over 100 GBP for both mine :lol:

got stung for import duty on the first one also

Andy
by Andy Rea
Fri Feb 15, 2019 5:55 pm
Forum: Hardware
Topic: ZX81 External Keyboard
Replies: 38
Views: 8389

Re: ZX81 External Keyboard

oh very nice, looking forward to purchasing one of these little beauties :D

Andy
by Andy Rea
Mon Feb 04, 2019 5:55 pm
Forum: Hardware
Topic: Interesting ZX81 keyboard
Replies: 4
Views: 1057

Re: Interesting ZX81 keyboard

1024MAK wrote:
Mon Feb 04, 2019 5:32 pm
viewtopic.php?f=7&t=3109

Mark
Would you like a spoon :lol:
by Andy Rea
Sun Feb 03, 2019 9:59 pm
Forum: Hardware
Topic: Interesting ZX81 keyboard
Replies: 4
Views: 1057

Re: Interesting ZX81 keyboard

poor electron :lol:
by Andy Rea
Mon Jan 28, 2019 9:32 pm
Forum: Hardware
Topic: Config "x" don't work on ZXpand+
Replies: 6
Views: 1038

Re: Config "x" don't work on ZXpand+

mrtinb wrote:
Mon Jan 28, 2019 8:19 pm
Does your ZX81 work without ZXpand? If not, it could be a broken ROM. The build-in ROM is activated with CONFIG “X”.
i was thinkng along these lines but even with ZXpand connected the characters are still produced with the internal rom. could be partial busted i suppose.

regards Andy